Administration Portal
Incident Report for SimpleVoIP LLC
Resolved
We have identified the source of our slow response times to an API slowdown issue caused by a degraded database host. The underlying issue has been resolved, and we have seen no delays on API calls since approximately 11:15 CDT.
Posted May 17, 2023 - 19:00 PDT
Monitoring
Our monitoring systems show that response times have returned to normal. We are continuing to investigate the cause of this spike in response times, but there should be no impact to services currently.
Posted May 17, 2023 - 09:31 PDT
Investigating
We are investigating slow response times from our administration portals. We will provide updates as soon as we have identified the cause and impact of this event.
Posted May 17, 2023 - 09:16 PDT
This incident affected: SimpleVoIP Admin Portal.