Regional Connectivity - US-West

Incident Report for SimpleVoIP LLC

Resolved

All US-West traffic has been returned to its default route, and everything has been stable since the fiber repair.
Posted Nov 13, 2025 - 20:04 PST

Monitoring

We found a fiber-related issue in US-West and have resolved it. Everything should be stable there now. We're going to maintain the zone override until after hours tonight, then we'll revert traffic routing to normal.
Posted Nov 13, 2025 - 12:49 PST

Identified

We are experiencing some network connectivity issues in our US-West datacenter. Most phones have already re-registered to a healthy zone, and carrier traffic has been moved to avoid any impact. Calls in progress through US-West may have dropped prior to phone re-registration. There should be no further impact once all phone registrations have finished migrating.
Posted Nov 13, 2025 - 12:21 PST
This incident affected: SimpleVoIP Hosted PBX.