Call Completion
Incident Report for SimpleVoIP LLC
Resolved
The issue has been resolved and Verizon Wireless is routing traffic to all of our numbers appropriately. If any locations are having continued issues, please reach out to our support team at support@simplevoip.com for assistance.
Posted Feb 04, 2022 - 14:19 PST
Identified
We have isolated the issue to roughly 500 numbers that are unreachable from Verizon Wireless. We are working with them to ensure that calls from Verizon Wireless subscribers are delivered appropriately to our network. At present we are unable to provide an ETR since we do not directly control the affected routing, but we are escalating as aggressively as possible to get this corrected.
Posted Feb 04, 2022 - 10:02 PST
Investigating
We are investigating reports of some calls not completing on our system. Most of the reports we have received have been from Verizon Wireless users unable to reach certain SimpleVoIP numbers. We are working to determine whether the issue exists on the Verizon Wireless network or with SimpleVoIP's carrier network. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Feb 04, 2022 - 08:44 PST
This incident affected: SimpleVoIP Hosted PBX.