Inbound and Outbound No-Way Audio Failures
Incident Report for SimpleVoIP LLC
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 07:58 PDT
Monitoring
A fix has been implemented and we are now monitoring this issue for stability.
Posted Mar 18, 2023 - 10:56 PDT
Update
We still believe this issue to be only affecting inbound calls on certain numbers. Effected calls will experience 'no-way audio.' We are still working to resolve this issue at this time.
Posted Mar 18, 2023 - 09:15 PDT
Update
We've performed mitigating steps to reduce the effects of this issue by moving outbound traffic to a non-affected route. Issue at this time likely only pertains to a certain subset of numbers, and on inbound calls only. We are still working on identifying and resolving this as quickly as possible.
Posted Mar 18, 2023 - 08:15 PDT
Identified
We are investigating reports of inbound and outbound calls experiencing no-way audio. We've identified this issue down to a specific upstream carrier and are working to resolve as quickly as possible.
Posted Mar 18, 2023 - 07:50 PDT
This incident affected: SimpleVoIP Hosted PBX.