Call Completion
Incident Report for SimpleVoIP LLC
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 10:50 PST
Update
The US-Central cluster has proven stable over the weekend. Our engineering team has restored all traffic to primary routes. This incident is now resolved.
Posted Nov 20, 2022 - 17:59 PST
Monitoring
We have stabilized all services on secondary routes, and all phone traffic should be processing normally at this time. We will keep voice traffic on its secondary route while we continue to closely monitor our US-Central servers.
Posted Nov 18, 2022 - 15:53 PST
Identified
Our engineers have routed traffic away from our US-central cluster, and preliminary metrics indicate this has restored normal call behavior across all 3 zones. We will continue to investigate the underlying cause of the failed calls on US-Central, but at this time we believe that all calls will complete without issue.
Posted Nov 18, 2022 - 15:20 PST
Investigating
We are investigating reports of some calls to US-Central not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Nov 18, 2022 - 15:14 PST
This incident affected: SimpleVoIP Hosted PBX and SimpleVoIP Admin Portal.