Unregistered Phones | Texas | Possible Comcast Outage
Incident Report for SimpleVoIP LLC
Resolved
After some time, it appears all connections from Comcast IPs in the Houston region have restored.
Posted Mar 18, 2024 - 22:21 PDT
Update
For a brief time, devices had re-registered, although shortly after all connections in the greater Houston area that are on comcast have gone down again.

We still highly recommend failing over to a secondary internet connection while the issue is investigated further.
Posted Mar 18, 2024 - 14:21 PDT
Update
The issue is isolated to customers using comcast business in the Texas region. We recommend customers with unregistered devices fail over to a secondary internet provider if available while we continue to investigate.
Posted Mar 18, 2024 - 13:54 PDT
Investigating
We are investigating reports of unregistered phones on our system. We will provide updates as soon as we have identified the cause and impact of this event.

Initial investigation appears all phones going offline were previously registered through a comcast business IP address. Customers failing over to a secondary internet connection are showing their connections restoring.
Posted Mar 18, 2024 - 13:10 PDT
This incident affected: SimpleVoIP Hosted PBX.