Call Completion
Incident Report for SimpleVoIP LLC
Resolved
Site-to-site dialing has been fully functional since the fix was applied, and all traffic patterns have normalized. We apologize for the inconvenience today. An RFO will be posted on this status page once we have had time to perform an in-depth analysis.
Posted Jul 24, 2023 - 20:59 PDT
Monitoring
Our Engineering team has implemented a fix for the site-to-site dialing issue. All tests show normal behavior at this time. If you have any locations that continue to have issues reaching other locations, please let our Support team know.
Posted Jul 24, 2023 - 17:25 PDT
Update
Our Engineering team is still working to resolve the issue impacting store-to-store calling for a subset of our locations.
Posted Jul 24, 2023 - 13:21 PDT
Identified
Our engineers have identified a routing issue that is affecting the delivery of some inbound calls. This seems to be primarily impacting calls to the US-West region. We are implementing a quick route change to divert inbound traffic to US-Central to alleviate the issue while we continue to work the underlying root cause.
Posted Jul 24, 2023 - 10:31 PDT
Update
Our engineers are continuing to work to isolate the root cause of this issue. It appears to be impacting a subset of inbound calls to SimpleVoIP numbers. As more information is available regarding the scope of the issue or the time to resolve, it will be posted here.
Posted Jul 24, 2023 - 10:12 PDT
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Jul 24, 2023 - 09:40 PDT
This incident affected: SimpleVoIP Hosted PBX.