Admin Portal and Call-Center Administration Portal Down
Incident Report for SimpleVoIP LLC
Resolved
We have received no further indication or reports of problems after the fix was implemented. At this time, we are considering this issue resolved.
Posted Jan 04, 2022 - 13:56 PST
Monitoring
A fix has been implemented for call-center/PBX portal, now allowing users to log in. We will continue to monitor this incident to confirm there are no peripheral services remaining down after implementation of this fix.
Posted Jan 04, 2022 - 12:52 PST
Update
The administration portal at admin.simplevoip.us functionality has restored. At this time, we're still experiencing issues with users logging into the call-center/PBX portal. Our engineers have already identified a fix for this issue as well and are working to implement the fix.
Posted Jan 04, 2022 - 12:15 PST
Identified
We have identified an issue preventing users from logging into the administration and call-center portals. At this time all PBX systems are fully operational, calls are being delivered as normal and no registrations are being affected by this portal outage. Our engineers have identified the issue and are working to implement a fix.
Posted Jan 04, 2022 - 11:56 PST
This incident affected: SimpleVoIP Admin Portal.