Call Completion in US-East
Incident Report for SimpleVoIP LLC
Resolved
The underlying routing issue has been resolved. Our testing confirmed the fix, and we have migrated all US-East numbers back to their optimal routes. If you have any questions or concerns, please reach out to our support team at 855-899-8647.
Posted Jan 20, 2022 - 22:57 PST
Monitoring
All affected US-East numbers have been temporarily rerouted to US-Central, and testing shows that inbound traffic to the impacted numbers is now being handled properly. Please reach out to our support team to report any issues. We will continue to monitor this traffic closely to ensure system stability, and confirmation will be posted once the underlying issue has been resolved and all traffic is reverted to its preferred routing.
Posted Jan 20, 2022 - 08:09 PST
Identified
Our operations team has identified a voice routing issue impacting numbers that route preferentially to our US-East cluster. We are moving that traffic temporarily to US-Central, which we expect will resolve the inbound completion issues until the underlying issue is repaired. An update will be posted once the reroute is complete.
Posted Jan 20, 2022 - 07:56 PST
Investigating
We are investigating reports of some inbound calls not completing to the US-East region. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Jan 20, 2022 - 07:51 PST
This incident affected: SimpleVoIP Hosted PBX.