One-way and No-way Audio | T-Mobile
Incident Report for SimpleVoIP LLC
Resolved
No further reports pertaining to this issue have been received. Monitoring indicates that this issue is now resolved.
Posted Mar 17, 2023 - 08:58 PDT
Monitoring
A fix has been implemented and we are now monitoring for stability.
Posted Mar 16, 2023 - 16:58 PDT
Update
The upstream carrier has noted that the implemented fix has not resolved this issue.
Posted Mar 16, 2023 - 16:19 PDT
Update
The upstream carrier has identified this issue and is working on implementing a fix. We will provide further updates as they become available.
Posted Mar 16, 2023 - 14:48 PDT
Update
At this time, we're seeing that this is affecting the majority of calls inbound, but only from T-Mobile callers. We're working to escalate with the upstream carrier to resolve this issue.
Posted Mar 16, 2023 - 13:52 PDT
Identified
We are investigating reports of one-way audio occurring on some calls inbound from T-Mobile callers. We are working to further identify this issue and resolve as quickly as possible. We will provide updates shortly.
Posted Mar 16, 2023 - 13:02 PDT
This incident affected: SimpleVoIP Hosted PBX.