Call Completion
Incident Report for SimpleVoIP LLC
Resolved
Our engineers have determined it safe to restore traffic to US-Central, so the emergency routing change has been reverted. All traffic is now flowing over normal routes. We have detected no issues with inbound or outbound calls, and this incident is considered resolved.
Posted Oct 28, 2022 - 23:20 PDT
Monitoring
Our monitoring systems show that calls are completing normally following the routing change. Our engineers are still working on the underlying issue on US-Central, but we do not believe it is causing any impact at this time. If your users are experiencing any issues, please let our support team know.

We will continue to monitor the status of the US-East and US-West servers extra closely as they handle the additional call volume. Informational updates will be posted on this page as we determine the action required to restore US-Central to active service. We will spare you the email notifications for those updates unless any additional service impact is discovered.
Posted Oct 28, 2022 - 15:00 PDT
Identified
The current call failures are isolated to our US-Central cluster. We are making a routing change to divert traffic away from that cluster until we are able to identify and resolve the underlying issue. We should have another update shortly.
Posted Oct 28, 2022 - 14:49 PDT
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Oct 28, 2022 - 14:41 PDT
This incident affected: SimpleVoIP Hosted PBX.