The temporary routing change has been reverted, and all traffic is stable. An RFO will be made available on this status page once the Engineering team wraps up their investigation and determines next steps.
Posted Nov 25, 2024 - 21:03 PST
Monitoring
All traffic is back to normal levels and stable following the earlier routing change. Our Engineering team is still working to confirm the root cause.
Posted Nov 25, 2024 - 13:46 PST
Identified
We have identified some elevated server load causing significant post-dial delay on a subset of calls and failures on smaller subset. This also resulted in high response times from our Admin Portal.
Our US-Central zone showed the highest incidence rate of these symptoms. As a temporary measure, we have routed some traffic away from US-Central to redistribute the load and alleviate the symptoms while we look for the underlying root cause. Since making that routing change, call traffic and web response times have returned to normal.
We will continue to investigate and notify when we have confirmation of a fix from our Engineering team.
Posted Nov 25, 2024 - 11:41 PST
Investigating
We are investigating reports of some calls not completing on our system as well as some slow response times through our Admin Portal. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Nov 25, 2024 - 11:14 PST
This incident affected: SimpleVoIP Hosted PBX and SimpleVoIP Admin Portal.