Hurricane Warning
Incident Report for SimpleVoIP LLC
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 12:13 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2020 - 14:14 PDT
Monitoring
As Hurricane Laura approaches, we want to prepare our users in the region for the potential service outages that typically accompany major storms. While our core datacenters are far from the affected area and should continue to function normally, there are likely to be problems connecting to those datacenters for our users in the path of the storm. ISP issues due to flooding tunnels, severed fiberoptics, or even falling tree branches can take individual locations offline, and cell carriers typically suffer similar issues that often result in inconsistent connectivity for cell users. As service providers reroute traffic through alternate channels to try to minimize this direct impact, the affected area can spread well outside the storm's range. For example, last year we witnessed sporadic cell phone issues affecting users in Louisiana during major storms in Florida and Alabama.

We at SimpleVoIP will do everything possible to reduce the impact to your business, including rerouting your traffic as needed to make sure that your customers can still reach someone. If you need to redirect a number to an employee's cell phone or to another land line because a location is offline or unsafe, please use our self-service portal at admin.simplevoip.us or reach out to our help desk at Support@simplevoip.us or 855-899-8647. And most importantly, stay safe!
Posted Aug 26, 2020 - 13:48 PDT
This incident affected: SimpleVoIP Hosted PBX and SimpleVoIP Admin Portal.