Unregistered Phones in US-West
Incident Report for SimpleVoIP LLC
Resolved
The US-West server repair is complete, and all traffic has been moved back to its optimal zone. At this point all services are back to normal and fully operational.
Posted Apr 14, 2021 - 22:58 PDT
Monitoring
We received reports of phones in our US-West region losing their connection to SimpleVoIP for a brief period between about 3:07-3:17 PDT (22:07-22:17GMT). Our engineering team has traced this to a failed server in that region. Our automated failover diverted phone registrations to healthy servers in US-West and US-Central to compensate for this failed server. All services are fully operational at this time.
Posted Apr 14, 2021 - 15:49 PDT
This incident affected: SimpleVoIP Hosted PBX.