Notice: Backbone content provider experiencing issues
Incident Report for SimpleVoIP LLC
Resolved
Cloudflare has marked their outage as resolved.
Posted Jul 17, 2020 - 21:17 PDT
Monitoring
Cloudflare, a major content delivery provider and DNS host that powers a large portion of the internet in some way or another, is currently experiencing issues. SimpleVoIP should not be directly impacted, but some of our web services, such as our ticketing portal, may be degraded or inaccessible due to the DNS disruption.

Phone registrations and call traffic are all unaffected.

You can track this issue via Cloudflare's status page here: https://www.cloudflarestatus.com/
Posted Jul 17, 2020 - 14:45 PDT
This incident affected: SimpleVoIP Admin Portal.