Precautionary: Shifting voice traffic to US-EAST
Incident Report for SimpleVoIP LLC
Resolved
Traffic moved back to US-Central.
Posted about 1 year ago. Oct 09, 2017 - 20:01 PDT
Monitoring
At 8:15am PT we began investigating elevated call failure rates in our ORD zone. Things appear stable now but we are still investigating a root cause. As a precaution we have shifted traffic to our US-EAST facilities until our software vendor provides a root cause. There appears to have been no downtime for customers this morning and systems appear to be operating normally at this time.
Posted about 1 year ago. Oct 09, 2017 - 09:34 PDT