One-way Audio
Incident Report for SimpleVoIP LLC
Resolved
After investigating numerous examples, we have not found any indication of an issue on the SimpleVoIP network. We have not received any new examples of one-way audio for roughly 24 hours. At this time we consider the matter closed.
Posted Jan 12, 2021 - 12:19 PST
Update
Reports indicate that the audio from one side of a conversation is dropping at some point during the first minute of the affected calls. These reports have so far been isolated to inbound calls to our US-East zone. We are currently investigating whether these audio drops are occurring due to a component on the SimpleVoIP network or if the media is being disrupted by something external (e.g. the originating carrier's network).
Posted Jan 11, 2021 - 14:22 PST
Investigating
We are investigating reports of one-way audio occurring on some calls. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Jan 11, 2021 - 14:11 PST
This incident affected: SimpleVoIP Hosted PBX.