Server offline in US-West
Incident Report for SimpleVoIP LLC
Resolved
All services have been stable since our US-West zone was fully restored. This incident is now resolved.
Posted Jun 10, 2021 - 22:50 PDT
Monitoring
The affected server in US-West has been rebuilt, and we have returned all traffic to normal routing. Services are all stable at this time. Please let our support team know if you or your users experience any further issues.
Posted Jun 10, 2021 - 12:50 PDT
Update
We have received reports of some applications behaving inconsistently since the server failure in US-West. All traffic is currently being handled by our US-Central and US-East clusters. Our engineers are investigating the reports of issues with the SmartPBX and Call Center Pro applications to determine whether these applications are still being impacted by the US-West work.
Posted Jun 10, 2021 - 10:03 PDT
Identified
We have identified an issue with one of our application servers in the US-West datacenter. Traffic has been routed around this server to avoid service disruptions while we perform repairs.
Posted Jun 10, 2021 - 08:47 PDT
This incident affected: SimpleVoIP Hosted PBX.