Call Completion
Incident Report for SimpleVoIP LLC
Resolved
There have been no more reports of completion issues since we got confirmation that the fix was applied. We now consider this completely resolved. A formal RFO will be made available here once we have compiled the relevant details.
Posted Jan 30, 2021 - 00:26 PST
Monitoring
Our initial testing indicates that the issue has been resolved. We will continue to monitor this closely.

If anyone experiences additional call completion issues after 3:50pm EST, please let our support team know.
Posted Jan 29, 2021 - 12:52 PST
Identified
We have isolated the issue to an upstream carrier involved in the hand-off to the SimpleVoIP network. We expect a fix within the next few minutes.
Posted Jan 29, 2021 - 12:45 PST
Update
A subset of our service locations are reporting that inbound calls to their sites are not connecting. So far these appear to be isolated to a few geographic regions. We have identified many of these examples, and we are working to determine whether the completion failures are occurring within the SimpleVoIP carrier network or before the calls are handed off to us by the originating carrier(s). More information on the scope and ETR will be provided as soon as it is available.
Posted Jan 29, 2021 - 12:27 PST
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Jan 29, 2021 - 12:19 PST
This incident affected: SimpleVoIP Hosted PBX.