Level3/CenturyLink Issues
Incident Report for SimpleVoIP LLC
Resolved
CenturyLink has reported that the issues on their end are resolved, and our phone counts show that registrations are back to normal. In case there are lingering issues, the CenturyLink NOC has advised that a reboot of the network equipment at impacted sites may assist in fully restoring services.
Posted Aug 30, 2020 - 10:00 PDT
Monitoring
We are seeing resolution of CenturyLink services in most areas, but many ISPs have made emergency routing changes to attempt to compensate for the Level3 issues that might cause residual impact even after the CenturyLink backbone is fully restored. If any customers continue to experience issues, switching temporarily to a backup internet connection may help.
Posted Aug 30, 2020 - 08:00 PDT
Identified
CenturyLink is reporting some progress. Here is their latest update:

> The IP NOC has isolated multiple Border Gateway Protocol (BGP) issues causing service impacts across multiple markets. Cooperative escalated investigation efforts with CenturyLink leadership are underway to isolate and troubleshoot the issue and expedite service restoral.
Posted Aug 30, 2020 - 07:31 PDT
Investigating
Level3/CenturyLink, one of the largest internet providers in the world, is having global BGP routing issues. This is causing network routes to flap for us and also transit issues for customer internet traffic coming to/from us in some instances. Our secondary internet links are unaffected.

Level3/CenturyLink is aware of the issue and working to resolve as quickly as possible.
Posted Aug 30, 2020 - 07:19 PDT
This incident affected: SimpleVoIP Hosted PBX.