Call Completion
Incident Report for SimpleVoIP LLC
Postmortem

Please see our RFO for the related service disruption on August 8th posted here.

Posted Aug 13, 2020 - 14:56 PDT

Resolved
Services have remained stable since the fix was implemented this morning. We will be posting an official RFO once our engineers have had more time to analyze the underlying root cause of this disruption.
Posted Aug 10, 2020 - 15:35 PDT
Monitoring
All services should be up and stable at this point. We will continue to monitor this closely to ensure that there are no other repercussions.
Posted Aug 10, 2020 - 05:43 PDT
Identified
We have identified the source of the issue and are implementing a fix now. Services should stabilize shortly.
Posted Aug 10, 2020 - 05:32 PDT
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted Aug 10, 2020 - 05:17 PDT
This incident affected: SimpleVoIP Hosted PBX and SimpleVoIP Admin Portal.