Inbound call completion issues
Incident Report for SimpleVoIP LLC
Resolved
The root cause of this issue was successfully addressed on Saturday, 12/5, and services have been stable since. We are considering this fully resolved at this time.
Posted Dec 08, 2020 - 09:36 PST
Monitoring
We have found and corrected an issue that caused inbound calls to a subset of our numbers to fail from about 11:15a-12:40p EST. Roughly 200 numbers were impacted. We will be keeping a close eye on this for the remainder of the weekend to ensure that call traffic remains stable.
Posted Dec 05, 2020 - 09:58 PST
This incident affected: SimpleVoIP Hosted PBX.