Central US call handling issue
Incident Report for SimpleVoIP LLC
Resolved
We have confirmed all customer-facing services are operating normally at this time. Inbound and outbound calls are operating properly. Calls already in progress remained active without disruption.

We will continue to monitor for any anomalies, but impact of this issue should have been fairly limited and very brief.
Posted 4 months ago. Aug 21, 2018 - 07:54 PDT
Investigating
We discovered an issue with a messaging bus in our US-Central datacenter this morning. This may have caused some unexpected call behavior. We routed around the issue and all systems should now be functioning normally.
Posted 4 months ago. Aug 21, 2018 - 07:53 PDT
This incident affected: SimpleVoIP Hosted PBX.