Call Completion/ One Way Audio over Comcast Internet
Incident Report for SimpleVoIP LLC
Resolved
Issue was resolved last month but never closed out.
Posted 4 months ago. Jul 23, 2018 - 12:00 PDT
Monitoring
One of Comcast’s large backbone network partners had a fiber cut that we believe is also impacting other providers. Comcast continues to work on resolving the fiber cut. Routing voice calls over your non Comcast backup connection does restore the audio issues.
Posted 5 months ago. Jun 29, 2018 - 13:51 PDT
Identified
The one way audio issue has been isolated to the Comcast network. As Comcast works to resolve the network issues, SimpleVoIP has confirmed the audio issues will be resolved if phones are moved over to a backup WAN link from a different service provider.
Posted 5 months ago. Jun 29, 2018 - 11:02 PDT
Update
Comcast has reported a major outage in their network infrastructure. Comcast is currently working to resolve the outage. Please note the link below on the outage details.

https://www.centredaily.com/news/local/article214067869.html
Posted 5 months ago. Jun 29, 2018 - 10:39 PDT
Investigating
We are investigating reports of calls having one way audio over Comcast Internet on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted 5 months ago. Jun 29, 2018 - 10:33 PDT
This incident affected: SimpleVoIP Hosted PBX.