Issue receiving inbound calls
Incident Report for SimpleVoIP LLC
Resolved
We are continuing to investigate the root cause of this service disruption. We believe we have isolated the issue to a Session Border Controller (SBC) in our US-East datacenter. All services have been up and stable since yesterday at approximately 8:30am CST. A more detailed explanation of the root cause will be provided once our investigation is concluded.
Posted Dec 15, 2018 - 15:22 PST
Monitoring
Since the time of the initial incident posting (about 8:30CST), call traffic appears to be working normally in both directions. If you are still having issues, please reach out to our support team.

We are continuing to investigate the root cause and we hope to have more information on that shortly.
Posted Dec 14, 2018 - 06:42 PST
Investigating
We are investigating reports that some sites are unable to receive inbound calls.
Posted Dec 14, 2018 - 06:26 PST
This incident affected: SimpleVoIP Hosted PBX.