US-East phone issues
Incident Report for SimpleVoIP LLC
Resolved
The issues some customers on our US-East cluster experienced intermittently this afternoon and evening should no longer be occurring. If your users are still experiencing any issues with inbound or outbound call completion, please provide the details of those issues to Support.
Posted Mar 14, 2019 - 18:46 PDT
Monitoring
The issue in US-East has been identified and corrected. We are now monitoring this zone for further issues.
Posted Mar 14, 2019 - 11:46 PDT
Investigating
We have identified some potential issues with our Session Border Controllers (SBCs) in our US-East datacenter, and we are actively investigating those now. We will post another update once we have more information available regarding the scope of the issue and the related symptoms.
Posted Mar 14, 2019 - 11:41 PDT
This incident affected: SimpleVoIP Hosted PBX.