Monitoring and Management System Issues
Incident Report for SimpleVoIP LLC
Resolved
The monitoring system has been restored and is now showing accurate up/down data.
Posted 7 months ago. Mar 18, 2018 - 12:07 PDT
Identified
**This is NOT a voice service impacting issue.**
Our monitoring system is falsely reporting down phones today. We are working to resolve the issue, which we believe is being caused by a database problem. We apologize for the inconvenience and you can ignore emails/tickets opened for phones that are not actually down.
Posted 7 months ago. Mar 18, 2018 - 11:44 PDT