Call Completion
Incident Report for SimpleVoIP LLC
Resolved
As Hurricane Florence has slowed down and infrastructure providers have been working around the clock to restore services, the reports of cellular-related issues have abated. It appears that the wireless carriers impacted by the storm are no longer having trouble connecting their call traffic to the PSTN (Public Switched Telephone Network). We will mark this issue as resolved, and any future call completion issues should be handled independently by our support team.
Posted 3 months ago. Sep 25, 2018 - 09:50 PDT
Monitoring
As of this morning Sites in Alabama and Florida are able to receive calls coming from the ATT and Verizon networks. At this time we are currently monitoring the sites to ensure the issues have been fully resolved.
Posted 3 months ago. Sep 20, 2018 - 08:09 PDT
Update
We are receiving reports of some locations in Florida experiencing the same call completion issues. We are still working with our carriers on resolution. More updates to come.
Posted 3 months ago. Sep 19, 2018 - 17:08 PDT
Identified
Please be advised that we are currently working on a resolution for sites in Alabama who are experiencing issues with callers using AT&T and Verizon service not being able to have their calls completed to the Simple VoIP network. We are working with our partner carriers to resolve the issue, which seems to stem from the recent flooding caused by Hurricane Florence. Your patience and understanding in the matter is greatly appreciated and we assure you that this issue is priority number one for our technical team. All outgoing calls to any network are still working normally.
Posted 3 months ago. Sep 19, 2018 - 17:04 PDT
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted 3 months ago. Sep 19, 2018 - 17:04 PDT
This incident affected: SimpleVoIP Hosted PBX.