Outbound call completion issues from US-West datacenter
Incident Report for SimpleVoIP LLC
Postmortem

Call completion to all three of our clusters has been stable since 3:50pm PDT yesterday. We have isolated the root cause of the increased traffic to the US-West datacenter and have already taken short-term steps to ensure that the cluster will be able to respond to a similar influx of traffic in the future. We are also actively working with our carriers to improve the distribution of traffic across our three datacenters so that we can minimize the impact of traffic disparities.

Posted 3 months ago. Sep 05, 2018 - 11:15 PDT

Resolved
Call completion to all three of our clusters has been stable since 3:50pm PDT yesterday. We have isolated the root cause of the increased traffic to the US-West datacenter and have already taken short-term steps to ensure that the cluster will be able to respond to a similar influx of traffic in the future. We are also actively working with our carriers to improve the distribution of traffic across our three datacenters so that we can minimize the impact of traffic disparities.
Posted 3 months ago. Sep 01, 2018 - 13:26 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 01, 2018 - 09:03 PDT
Monitoring
Starting at around 3:50pm PDT, we experienced some issues in our US-West zone with unusually high elevated traffic levels. We believe that this was resolved as of about 4:05pm PDT. During the incident, calls were completing intermittently, but should have remained up once completed. This should only have affected users connected to the US-West cluster. We will monitor this closely and notify you of any further interruptions.
Posted 3 months ago. Aug 31, 2018 - 16:12 PDT
This incident affected: SimpleVoIP Hosted PBX.