Outbound calling issue
Incident Report for SimpleVoIP LLC
Resolved
We discovered a connectivity issue with our primary outbound carrier that diverted traffic to one of our secondary carriers. Unfortunately, there was a capacity issue with our connection to that secondary carrier that caused many of those calls to fail. Connectivity with the primary carrier was restored quickly, and we have corrected the capacity of the secondary connection so that it can handle our full call volume in case the primary is unavailable to prevent this from reoccurring.
Posted Nov 16, 2018 - 10:14 PST
Monitoring
At this time the system is stable and all calls should be completing normally.

We have not received reports of any trouble placing outbound calls since roughly 12:30pm CST. We are still investigating the examples that we received to track down the root cause, which will allow us to comment on the scope of the issue more accurately as well.
Posted Nov 14, 2018 - 13:18 PST
Investigating
We are currently investigating reports that some users have experienced an issue placing outbound calls.
Posted Nov 14, 2018 - 10:29 PST
This incident affected: SimpleVoIP Hosted PBX.