Call Completion issues
Incident Report for SimpleVoIP LLC
Resolved
The issue is resolved.
Posted 9 months ago. Feb 02, 2018 - 15:23 PST
Monitoring
The issue has been identified and resolved about 15 minutes ago. It was identified as a problem with one of our upstream phone number providers in limited rate centers. The issue was isolated to our Chicago region and are working on getting more information as to the cause.

We will monitor for the rest of the day.
Posted 9 months ago. Feb 02, 2018 - 11:46 PST
Investigating
We are investigating reports of some calls not completing on our system. We will provide updates as soon as we have identified the cause and impact of this event.
Posted 9 months ago. Feb 02, 2018 - 11:42 PST